1

Тема: Проблема с запуском на OpenServer

Установил OpenServer, скачиваю демо-версию ImageCMS (пробовал и corporate и shop), распаковываю в папку согласно инструкции. Не запускается.
Причем пробовал на свежеустановленной виртуалке (VirtualBox) - ситуация аналогичная.
Запускается браузер, а там:
Network Access Message: The website cannot be found
Explanation: The IP address for the website you requested could not be found.

Try the following:
Refresh page: Search for the page again by clicking the Refresh button. The timeout may have occurred due to Internet congestion.
Check spelling: Check that you typed the Web page address correctly. The address may have been mistyped.
Access from a link: If there is a link to the page you are looking for, try accessing the page from that link.
If you are still not able to view the requested page, try contacting your administrator or Helpdesk.

Technical Information (for support personnel)
Error Code 11001: Host not found
Background: This error indicates that the gateway could not find the IP address of the website you are trying to access. This is usually due to a DNS-related error.
Date: 9/14/2016 11:13:50 AM [GMT]
Server: A-VTMG01.eso.local
Source: DNS error

Thumbs up Thumbs down

2

Re: Проблема с запуском на OpenServer

OpenServer использую 4й год, в основном для тестирования и разработки модулей к различным CMS. Есть так же пару рабочих проэктов, котроые бегают на нем и по сей день.
Начиная с версии Corporate 4.8, смог ее запустить только на 64x версии винды, да и сам OpenServer нужен посвежей (5.2.4 и выше).
Главное правильно настроить модули базы (не забыть ее создать), PHP, включить автопоиск доменов. Не использовать Internet Explorer.

Успехов.

Разрабатываю модули для ImageCMS Corporate (оплата PayPal).